MAICgregator Extension Update

After finally finding the time, we have updated the MAICgregator extension to be compatible with Firefox versions up to 9 (which doesn’t even exist yet, as far we know). Just for the record, updating Firefox extensions by hand has to be one of the most unpleasant and annoying tasks involved in extension development…the process is designed to cause enough frustration that you decide to host the extension on Mozilla’s servers. But we’d rather not trust them and offer the extension to you here. And so now you can download it for the latest Firefox versions. If it doesn’t update automatically, you might have to remove it and re-install it; sorry for any inconvenience.

Posted on 2011-10-30 21:49:31

Comments

Submit comment